Troubleshooting


Are you seeing a blank or infinite loading screen in the Verdigris Web App? Not to worry, this can sometimes happen if you've selected too much data in the filter, if the app has been open for an extended amount of time on your web browser, or if there's a problem with your cookies or ad-blockers. Here are some quick troubleshooting tricks you can try right away. 

Example of a stuck loading screen:

The app is likely trying to load too much data for your bandwidth. The app will try to prevent this with a warning message, but can be overridden by disabling the feature. If you would like to re-enable this feature, follow step #2 below.

To reduce the amount of data in your query, try adjusting your chart filters. Select fewer days, a larger interval (15m > 1hr > 1d), or fewer breakers.

You may have to interrupt the current query to adjust your filters. To do this:

  1. Return to the home screen.
  2. In the Settings menu (three horizontal lines) in the top-right of the screen, click "Reset Dashboard".
  3. You may have to close the page in your browser and open a new page to start a new session.

Example of the blank screen issue:

  1. If you're able, try logging out and logging back in.
  2. Refresh your browser. You can perform a hard refresh by pressing both ctrl and F5, cmd + shift + R on mac, or press ctrl and click the reload button on Chrome. Doing so should help clear and refresh the RAM usage and reload the app for you.
  3. Try opening the App in a new window or tab. Make sure you close out of the old web browser and relaunch it before loading the URL again. 
  4. Clear your cache and cookies and reload the page. For desktop browsers, to quickly open menus used to clear your cache, cookies, and history, ensure that the browser is open and selected, and press Ctrl-Shift-Delete (Windows) or Command-Shift-Delete (Mac). If you're unsure what browser version you're using, from the Help menu or your browser's menu, select About [browser name]. In Internet Explorer and Firefox, if you don't see the menu bar, press Alt.
  5. Try disabling any ad-blockers or antivirus programs or whitelisting the verdigris.co domain.
  6. Try a different browser. We support Chrome, Firefox, Safari, and IE/Edge. 

Finally, if that does not help, please contact us by clicking the chat bubble on the right or emailing us at support@verdigris.co.

Did this answer your question?